Greetings, and welcome to Seeseenayy.
This packet tracer is much like our previous post, which is the OSPF configuration between IPv4 and IPv6. A quick note, PC1 should be able to ping PC2, but not PC3. This is a much more in-depth and advanced system, and is poised to display a "real world environment" of working with actual routing equipment.
If you feel that you need help you can view Cisco's 8.4.1.2, which I have completed and posted here.
Below is a download to both versions of the packet tracer, as well as the PDF needed for both files:
Since we've done a few packet tracers, I will only paste the code for this packet tracer. No tutorial. The code is to be used as a "Check my progress" or "correctness" if you decide to do the packet tracer.
Router - San Diego Configuration
Router>en
Router#conf t
Router(config)#hostname RT-SanDiego
RT-SanDiego(config)#int g0/1
RT-SanDiego(config-if)#ip add 10.10.10.1 255.255.255.0
RT-SanDiego(config-if)#no sh
RT-SanDiego(config-if)#int s0/0/0
RT-SanDiego(config-if)#ip add 6.28.54.1 255.255.255.252
RT-SanDiego(config-if)#no sh
RT-SanDiego(config)# no ip domain-lookup
RT-SanDiego(config)#banner motd "Warning: Unauthorized Access is Prohibited!"
RT-SanDiego(config)#line console 0
RT-SanDiego(config-line)#logging synchronous
RT-SanDiego(config-line)#line vty 0
RT-SanDiego(config-line)#password cisco
RT-SanDiego(config-line)#login
RT-SanDiego(config)#router ospf 1
RT-SanDiego(config-router)#router-id 1.1.1.1
RT-SanDiego(config-router)#network 10.10.10.0 0.0.0.255 area 0
RT-SanDiego(config-router)#network 6.28.54.0 0.0.0.3 area 0
RT-SanDiego(config-router)#passive-interface g0/1
Router - Las Vegas Configuration
Router>en
Router#conf t
Router(config)#hostname RT-LasVegas
RT-LasVegas(config)#int g0/0
RT-LasVegas(config-if)#ip add 201.201.201.1 255.255.255.0
RT-LasVegas(config-if)#ipv6 add 2001:ACAD:1234:D::5/64
RT-LasVegas(config-if)#no sh
RT-LasVegas(config-if)#int g0/1
RT-LasVegas(config-if)#ip add 172.168.1.1 255.255.255.0
RT-LasVegas(config-if)#ipv6 add 2001:ACAD:1234:1::5/64
RT-LasVegas(config-if)#no sh
RT-LasVegas(config-if)#int s0/0/0
RT-LasVegas(config-if)#ip add 6.28.54.2 255.255.255.252
RT-LasVegas(config-if)#no sh
RT-LasVegas(config-if)#int s0/0/1
RT-LasVegas(config-if)#ip add 54.28.6.1 255.255.255.252
RT-LasVegas(config-if)#ipv6 add 2001:ACAD:1234:2::5/64
RT-LasVegas(config-if)#no sh
RT-LasVegas(config)# no ip domain-lookup
RT-LasVegas(config-line)#logging synchronous
RT-LasVegas(config)#banner motd "Warning: Unauthorized Access is Prohibited!"
RT-LasVegas(config)#line console 0
RT-LasVegas(config-line)#logging synchronous
RT-LasVegas(config-line)#line vty 0
RT-LasVegas(config-line)#password cisco
RT-LasVegas(config-line)#login
RT-LasVegas(config)#int g0/0
RT-LasVegas(config-if)#ipv6 add FE80::1 link-local
RT-LasVegas(config-if)#no sh
RT-LasVegas(config)#router ospf 1
RT-LasVegas(config-router)#router-id 2.2.2.2
RT-LasVegas(config-router)#network 54.28.6.0 0.0.0.3 area 0
RT-LasVegas(config-router)#network 201.201.201.0 0.0.0.255 area 0
RT-LasVegas(config-router)#network 172.168.1.1 0.0.0.255 area 0
RT-LasVegas(config-router)#network 6.28.54.0 0.0.0.3 area 0
// Note: "ipv6 enable" is not needed if unicast-routing was enabled.
// My actions are overcomplicated and redundant.
RT-LasVegas(config)#ipv6 unicast-routing
RT-LasVegas(config)#int g0/0
RT-LasVegas(config-if)#ipv6 enable
RT-LasVegas(config-if)#ipv6 ospf 1 area 0
RT-LasVegas(config-if)#int g0/1
RT-LasVegas(config-if)#ipv6 enable
RT-LasVegas(config-if)#ipv6 ospf 1 area 0
RT-LasVegas(config-if)#int s0/0/1
RT-LasVegas(config-if)#ipv6 enable
RT-LasVegas(config-if)#ipv6 ospf 1 area 0
RT-LasVegas(config-if)#int s0/0/0
RT-LasVegas(config-if)#ipv6 enable
RT-LasVegas(config-if)#ipv6 ospf 1 area 0
RT-LasVegas(config-if)#ex
RT-LasVegas(config)#ipv6 router ospf 1
RT-LasVegas(config-rtr)#router-id 2.2.2.2
RT-LasVegas(config-rtr)#passive-interface g0/1
RT-LasVegas(config-rtr)#passive-interface g0/0
Router - Denver Configuration
Router>en
Router#conf t
Router(config)#hostname RT-Denver
RT-Denver(config)#int g0/0
RT-Denver(config-if)#ip add 103.103.103.1 255.255.255.252
RT-Denver(config-if)#ipv6 add 2001:ACAD:1234:4::5/64
RT-Denver(config-if)#no sh
RT-Denver(config-if)#int g0/1
RT-Denver(config-if)#no ip add
RT-Denver(config-if)#ipv6 add 2001:ACAD:1234:6::5/64
RT-Denver(config-if)#no sh
RT-Denver(config-if)#int s0/0/1
RT-Denver(config-if)#ip add 54.28.6.2 255.255.255.252
RT-Denver(config-if)#ipv6 add 2001:ACAD:1234:2::6/64
RT-Denver(config-if)#no sh
RT-Denver(config)# no ip domain-lookup
RT-Denver(config-line)#logging synchronous
RT-Denver(config)#banner motd "Warning: Unauthorized Access is Prohibited!"
RT-Denver(config)#line console 0
RT-Denver(config-line)#logging synchronous
RT-Denver(config-line)#line vty 0
RT-Denver(config-line)#password cisco
RT-Denver(config-line)#login
RT-Denver(config)#ipv6 unicast-routing
RT-Denver(config)#int g0/0
RT-Denver(config-if)#ipv6 add FE80::3 link-local
RT-Denver(config-if)#no sh
RT-Denver(config-if)#ex
RT-Denver(config)#router ospf 1
RT-Denver(config-router)#router-id 3.3.3.3
RT-Denver(config-router)#network 103.103.103.0 0.0.0.255 area 0
RT-Denver(config-router)#network 54.28.6.0 0.0.0.3 area 0
RT-Denver(config)#ipv6 unicast-routing
RT-Denver(config)#int g0/0
RT-Denver(config-if)#ipv6 ospf 1 area 0
RT-Denver(config-if)#int g0/1
RT-Denver(config-if)#ipv6 ospf 1 area 0
RT-Denver(config-if)#int s0/0/1
RT-Denver(config-if)#ipv6 ospf 1 area 0
RT-Denver(config)#router ospf 1
RT-Denver(config-router)#passive-interface g0/1
RT-Denver(config-router)#passive-interface g0/0
This packet tracer is much like our previous post, which is the OSPF configuration between IPv4 and IPv6. A quick note, PC1 should be able to ping PC2, but not PC3. This is a much more in-depth and advanced system, and is poised to display a "real world environment" of working with actual routing equipment.
If you feel that you need help you can view Cisco's 8.4.1.2, which I have completed and posted here.
Below is a download to both versions of the packet tracer, as well as the PDF needed for both files:
Since we've done a few packet tracers, I will only paste the code for this packet tracer. No tutorial. The code is to be used as a "Check my progress" or "correctness" if you decide to do the packet tracer.
Router - San Diego Configuration
Router>en
Router#conf t
Router(config)#hostname RT-SanDiego
RT-SanDiego(config)#int g0/1
RT-SanDiego(config-if)#ip add 10.10.10.1 255.255.255.0
RT-SanDiego(config-if)#no sh
RT-SanDiego(config-if)#int s0/0/0
RT-SanDiego(config-if)#ip add 6.28.54.1 255.255.255.252
RT-SanDiego(config-if)#no sh
RT-SanDiego(config)# no ip domain-lookup
RT-SanDiego(config)#banner motd "Warning: Unauthorized Access is Prohibited!"
RT-SanDiego(config)#line console 0
RT-SanDiego(config-line)#logging synchronous
RT-SanDiego(config-line)#line vty 0
RT-SanDiego(config-line)#password cisco
RT-SanDiego(config-line)#login
RT-SanDiego(config)#router ospf 1
RT-SanDiego(config-router)#router-id 1.1.1.1
RT-SanDiego(config-router)#network 10.10.10.0 0.0.0.255 area 0
RT-SanDiego(config-router)#network 6.28.54.0 0.0.0.3 area 0
RT-SanDiego(config-router)#passive-interface g0/1
Router>en
Router#conf t
Router(config)#hostname RT-LasVegas
RT-LasVegas(config)#int g0/0
RT-LasVegas(config-if)#ip add 201.201.201.1 255.255.255.0
RT-LasVegas(config-if)#ipv6 add 2001:ACAD:1234:D::5/64
RT-LasVegas(config-if)#no sh
RT-LasVegas(config-if)#int g0/1
RT-LasVegas(config-if)#ip add 172.168.1.1 255.255.255.0
RT-LasVegas(config-if)#ipv6 add 2001:ACAD:1234:1::5/64
RT-LasVegas(config-if)#no sh
RT-LasVegas(config-if)#int s0/0/0
RT-LasVegas(config-if)#ip add 6.28.54.2 255.255.255.252
RT-LasVegas(config-if)#no sh
RT-LasVegas(config-if)#int s0/0/1
RT-LasVegas(config-if)#ip add 54.28.6.1 255.255.255.252
RT-LasVegas(config-if)#ipv6 add 2001:ACAD:1234:2::5/64
RT-LasVegas(config-if)#no sh
RT-LasVegas(config)# no ip domain-lookup
RT-LasVegas(config-line)#logging synchronous
RT-LasVegas(config)#banner motd "Warning: Unauthorized Access is Prohibited!"
RT-LasVegas(config)#line console 0
RT-LasVegas(config-line)#logging synchronous
RT-LasVegas(config-line)#line vty 0
RT-LasVegas(config-line)#password cisco
RT-LasVegas(config-line)#login
RT-LasVegas(config)#int g0/0
RT-LasVegas(config-if)#ipv6 add FE80::1 link-local
RT-LasVegas(config-if)#no sh
RT-LasVegas(config)#router ospf 1
RT-LasVegas(config-router)#router-id 2.2.2.2
RT-LasVegas(config-router)#network 54.28.6.0 0.0.0.3 area 0
RT-LasVegas(config-router)#network 201.201.201.0 0.0.0.255 area 0
RT-LasVegas(config-router)#network 172.168.1.1 0.0.0.255 area 0
RT-LasVegas(config-router)#network 6.28.54.0 0.0.0.3 area 0
// Note: "ipv6 enable" is not needed if unicast-routing was enabled.
// My actions are overcomplicated and redundant.
RT-LasVegas(config)#ipv6 unicast-routing
RT-LasVegas(config)#int g0/0
RT-LasVegas(config-if)#ipv6 enable
RT-LasVegas(config-if)#ipv6 ospf 1 area 0
RT-LasVegas(config-if)#int g0/1
RT-LasVegas(config-if)#ipv6 enable
RT-LasVegas(config-if)#ipv6 ospf 1 area 0
RT-LasVegas(config-if)#int s0/0/1
RT-LasVegas(config-if)#ipv6 enable
RT-LasVegas(config-if)#ipv6 ospf 1 area 0
RT-LasVegas(config-if)#int s0/0/0
RT-LasVegas(config-if)#ipv6 enable
RT-LasVegas(config-if)#ipv6 ospf 1 area 0
RT-LasVegas(config-if)#ex
RT-LasVegas(config)#ipv6 router ospf 1
RT-LasVegas(config-rtr)#router-id 2.2.2.2
RT-LasVegas(config-rtr)#passive-interface g0/1
RT-LasVegas(config-rtr)#passive-interface g0/0
Router - Denver Configuration
Router>en
Router#conf t
Router(config)#hostname RT-Denver
RT-Denver(config)#int g0/0
RT-Denver(config-if)#ip add 103.103.103.1 255.255.255.252
RT-Denver(config-if)#ipv6 add 2001:ACAD:1234:4::5/64
RT-Denver(config-if)#no sh
RT-Denver(config-if)#int g0/1
RT-Denver(config-if)#no ip add
RT-Denver(config-if)#ipv6 add 2001:ACAD:1234:6::5/64
RT-Denver(config-if)#no sh
RT-Denver(config-if)#int s0/0/1
RT-Denver(config-if)#ip add 54.28.6.2 255.255.255.252
RT-Denver(config-if)#ipv6 add 2001:ACAD:1234:2::6/64
RT-Denver(config-if)#no sh
RT-Denver(config)# no ip domain-lookup
RT-Denver(config-line)#logging synchronous
RT-Denver(config)#banner motd "Warning: Unauthorized Access is Prohibited!"
RT-Denver(config)#line console 0
RT-Denver(config-line)#logging synchronous
RT-Denver(config-line)#line vty 0
RT-Denver(config-line)#password cisco
RT-Denver(config-line)#login
RT-Denver(config)#ipv6 unicast-routing
RT-Denver(config)#int g0/0
RT-Denver(config-if)#ipv6 add FE80::3 link-local
RT-Denver(config-if)#no sh
RT-Denver(config-if)#ex
RT-Denver(config)#router ospf 1
RT-Denver(config-router)#router-id 3.3.3.3
RT-Denver(config-router)#network 103.103.103.0 0.0.0.255 area 0
RT-Denver(config-router)#network 54.28.6.0 0.0.0.3 area 0
RT-Denver(config)#ipv6 unicast-routing
RT-Denver(config)#int g0/0
RT-Denver(config-if)#ipv6 ospf 1 area 0
RT-Denver(config-if)#int g0/1
RT-Denver(config-if)#ipv6 ospf 1 area 0
RT-Denver(config-if)#int s0/0/1
RT-Denver(config-if)#ipv6 ospf 1 area 0
RT-Denver(config)#router ospf 1
RT-Denver(config-router)#passive-interface g0/1
RT-Denver(config-router)#passive-interface g0/0
Use the addressing table to configure PC and other device addresses if not listed above. Due to an error, the DNS Configuration was not configured.
Open the DNS server, go to "Services", click "ON" bubble, and do:
a) add "cisco.com" with an address of "201.201.201.201",
b) add "cisco.com" with an address of "2001:ACAD:1234:D::10"
c) add "www.cisco.com" with an address of "201.201.201.201"
d) add "www.cisco.com" with an address of "2001:ACAD:1234:D::10"
Here are the configurations for the computers, I was feeling nice. :)
That should be it.
You should be able to ping PC1 to PC2, but not PC3 from PC1.
You should able to ping the web server from all PCs.
So forth.
Here are the configurations for the computers, I was feeling nice. :)
DNS page is above.
That should be it.
You should be able to ping PC1 to PC2, but not PC3 from PC1.
You should able to ping the web server from all PCs.
So forth.
0 comments:
Post a Comment